Adobe Illustrator no abre por incompatibilidad con el lenguaje

  • -

Adobe Illustrator no abre por incompatibilidad con el lenguaje

Sucede con equipos que corren en Windows 7, 8 y 8.1 que al intentar abrir Illustrator aparece el siguiente error:

Error-Illustrator

“Esta aplicación no es compatible con el idioma del sistema operativo actual. Abra el Panel de control ‘Opciones regionales y de idioma’ en el menú de Inicio de Windows. A continuación, en la ficha Opciones avanzadas (en Vista, la ficha Administración), cambie la configuración ‘Idioma para programas no Unicode’ para que coincida con el idioma de la aplicación.”

No pierdan tiempo, no funciona.

La solución es remplazar el archivo Alcid.dll en las carpetas de instalación de Adobe Illustrator.

El archivo correcto deben descargarlo de aquí.

Una vez descargados los archivos .zip correspondientes a tu versión de sistema operativo (si tenés Windows de 32 bists, descargá el que illustrator_es_Win8_1_Alcid_1_1_x86.zip; si tenés Windows de 64 bits debés descargar tambien illustrator_es_Win8_1_Alcid_1_1_x64.zip) extraé el contenido en carpetas que puedas ubicar fácilmente (por ejemplo, el escritorio).

Ubicá dentro de esas carpetas el archivo Alcid.dll correspondiente a tu versión y copialos en la siguiente ubicación:

Para 32 bits:

c:\Archivos de Programa(x86)\Adobe\Adobe Illustrator\Support files\Contents\Windows

Para 64 bits:

c:\Archivos de Programa\Adobe\Adobe Illustrator\Support files\Contents\Windows

* Si tenés Windows de 64 bits deberás repetir el procedimiento en ambas carpetas porque seguramente habrás instalado Illustrator para 32 y 64 bits.

Durante la copia tenés que elegir “Remplazar” cuando se te pregunte que hacer con el archivo y “Continuar” cuando te pida permisos de Administrador.

Esta misma solución (con estos mismos archivos) aplica para CS4, CS5, CS6 y CC, en Windows Vista, 7, 8 y 8.1

Que más se puede pedir?

 


Buscar en JADM

Biblioteca